Vellemann K8200 no reaction

hi Guys…
I have a Vellemann K8200 printer … Unfortunately I have not yet managed to move it in any way. Also no status LED lights up … I think that at least one power LED should light up on the board … I measure on the board a voltage of 15 volts … That should be OK … I also made a software update that worked wonderfully. But if I run the software from the Vellemann homepage “Repetier Host V095F” and go to “Manual control”, should I be able to let the individual motors and fans turn? That doesn’t work … But if I click on e.g. Z axis high 3x then it has these commands in the memory and if I click on OK, one command after the other is sent to the board … A LED flashes briefly on the board and the command that was sent appears in the status line … When all commands have been sent, the status line shows “OK”. I have also tried to remove all the connectors and driver components from the board except for the power supply and the fan … even this one cannot be switched on … I hope the board is not defective …
Can you please give me a tip what I can still test?

Hello @Dirk1

Have you read :

If yes … Step by step …

When connecting the power supply to the mains, there should be a brief flashing of a led next to the main microcontroller. Do you have this ?

When connecting the USB cable without mains power connected, the RX and TX LEDs light up constantly. Do you have this ?

When connecting the USB cable with mains power plugged in, the RX and TX LEDs light up / flashes briefly. Do you have this ?

Under Repetier Host during connection do you see in the log a line with the name and version of the firmware? (don’t mind the K8600 … custom firmware …)

Do you have this ?

Check the Printer Setting under Repetier Host something like that :
Do you have this ?

When you say “software update” do you mean of Repetier Host or of the firmware on the K8200 ? or something else …

Hi @Dirk1, Check also these steps:

1 Like