Vertex k8800 question marks on the display screen

Hello all

I have my Delta 3D printer for 5 months now and it printed always flawless.
Yesterday i used wood filament of velleman to make a print. After the print is unload the filament and reloaded new purple filament of velleman (1.75 mm pla). This morning i tried to print and it seemed that there was an issue as there was no fillament comming out of the extruder. I tried to unload the filament and it seemed that the filament was stuck. After couple of times trying to unload i checked where the filament was stuck. It wasn t stuck in the extruder. I removed the filament by hand. i need the apply some strenght on it as it was difficult to retrieve the filament through the tube. After that i tried to load other filament and at that point the right hand sled wasn t working properly. When i try to use auto home the sled goes down instead of upwards. Making a strange noise. The other two works fine. I checked belt tension, working of the end stops , …
What i noticed on the display screen was instead of x y and z and then a number i saw x y and z blinking between x and ? , y and ? , Z and ?


Calibrations fail due to the one sled that malfunctions.

Annyone that had simular issues. Anny help is very appreciated.
Kind regards,

Hello all

Print issues are solved.
I checked everthing from the tension of the belts to the proper attachment of the wires. .
I disconnected every wire from the mainboard and reattached it. After a reboot of the printer i was able to perform the calibration procedure. And the problem with the sled was solved.

The clogging of the nozzle was solved with the cold pull procedure. I had to perform this several times (at least 5times) in order to solve it. :slight_smile:

I m very happy and the first two test prints were again flaweless :slight_smile:

Kind regards

1 Like