Vertex, feeding filament problem?

I have had a problem with my Vertex since yesterday. It sometimes seems that too little fillament is being transported. The stepping motor of the filament also sometimes turns a little backwards in the middle of a line printing as if the force for pushing through the filament is too heavy and the stepping motor decides to release the tension from the fillament.

I cleaned the extruder with a guitar string and started again. You see the result on the accompanying photo. Filament feeding problem So the problem still exists.

My question is therefore: who knows what is causing this problem?

FYI, my printer is from 2015 and works great. I only use Velleman PLA Filament (this one is 3 month old) and work with the well-known settings of 190 degrees, 72% and so on from Raby and WrongWay. The g-code file is already more than 20 times printed. My second extruder doesn’t have this problem.

Try setting the temperature a bit hotter.
And manually push a bit of filament and check if you have a good flow.
You can also check the Voltage on the stepper driver.

Thanks for the fast reply. I haven’t try the first and third option. For the second one, the rim is OK and parts of the rest of the object are OK too. When I try to push the filament I feel the stepper motor “back fire” as if the filament has too much resistance in the pipe to the extruder.
So the voltage on the stepper driver will be the first check.
I report the result.

Hmm little success. The motor driver for extruder1 has a voltage of 0.91 Volts so that is correct. I have raised the temperature to 195 degrees but the result looks worser than when the problem started (but I think the problem is becoming worser). See this photo: Laatse test

I also took a new box of Velleman PLA filament that seemed the solution for a while, but after printing 3 times 3 hours it went wrong at the end. Now it goes wrong immediately. Even the skirt is not good. The filament is not fed continuously but comes back a bit regularly (from the stepping motor) and continues immediately afterwards (this is not a withdrawal for a movement but during the printing of a line).

Are there any other advice for solving my problem?

I just made a video of the problem while the printer starts printing the skirt. At the right stepper motor, I have put a black dot on the pulley so that you can see the problem much better. This is the video:Movie with problem

For clarity, a photo of the result of the video:Detail result of movie

I have no idea what this problem is about.

It looks like the nozzle maybe clogged.
Have you tried to clean it?
Have you tried a different roll of PLA to rule that out?
Ave you tried to swap the drivers?

@Wrong_Way, You are absolutely right!
Although I had cleaned the nozzle 2 weeks ago, it turned out this afternoon that the nozzle was clocked again. Cleaning was clearly much more work than the last time.
Buttttttt the Vertex print perfect again (already more than 4 hours).
Thanks again Wrong_Way!

Glad to hear your printing again.

…but the problems are not gone.
After 10-12 hours print (white filament) the problem comes back as shown in the picture Vertex-004
If I print with black filament, I get some “back fires” on the stepper motor after 10 hours but the print is still usable.
I feel there is “something” with the printer but I have no idea what that can be.
Does anyone have a good idea ???

Check the wires from the thermistor and the heater going into the green connectors.
Maker sure the are tight.
Is the fan running to keep the isolator cool?

All the wires are tight in the green connectors and the fan is running.
You think of a temperature issue and not a filament feeding issue?

I have discovered a small deviation. The opening of the nozzle has a very small burr when I go over it with my finger while the other nozzle is smooth. Would this be a damage to the cleaning with the guitar string?
I don’t know if this small burr has any effect on my problem.

There are a number of factors that can cause filament skipping during long prints. It sounds like you’ve already checked a few of these. The last few problems are ones that typically emerge only during longer print jobs:

1.) Stepper driver reference voltage: 0.6V for 4988s, or 0.9V for the 8825s.
2.) Extruder temp: Make sure you are running a hot enough extruder temperature for the filament. 195 should be hot enough for PLA, but you could go higher still…
3.) Set screw on extruder drive pulley - must be tight.
4.) Faulty extruder or thermistor wiring? (Can cause poor heating and/or bad temperature readings.)
5.) Poor contact of thermistor with hot end? (Air gap can cause bad temp readings.)

– On longer print jobs –

6.) Stepper driver board overheating? Add fan to controller/electronics.
7.) Extruder heat dropping too low? When pushing a lot of filament, the printer needs to push a lot of current to keep the extruder at temp.
8.) Stepper motor getting too warm? As the motor coils heat up, they draw more current and are less efficient. It can help to put a fan or heat sink on the motor if it is getting warm to the touch.
9.) Power supply getting too warm? If the power brick heats up, the supply voltage could drop and cause brownouts. Add a fan, or perhaps upgrade to a higher wattage supply.

These are most of the problems I’ve seen. Hopefully you’ll get it figured out.

And yes, you may have damaged your nozzle. Brass is a very soft metal. You should keep a few replacements on hand, as these do wear out over time.

@Dr_Vegatable thanks for the problem list. Their are some points I have to check (3 and 6 are not checked yet). And I have ordered a set of new nozzles.

I let you know the result.

Unfortunately, the ordered nozzles and small cooling fans have been sent but not yet delivered. The next 6 weeks I have to do other things so the tests have to wait.