Vertex Delta K8800 Print Head Hitting Bed

Hi all,

Please someone shed some light on what is going on here if you can!! I have spent now the last two weeks straight trying every possible method to solve this issue, and I have had no success on my own…

Every time I begin a print job, at the same spot on the bed, the nozzle just grinds into the print bed for a few seconds. It then returns to its pre-print calibration for a few seconds, before grinding into the print bed and locking in that position as it prepares to extrude a little bit pre-print (that little bit then gets clogged in the nozzle because the nozzle is jammed into the bed, but that is a separate and solvable issue).

Attached are three videos. The longest one first takes you through the calibration height and auto calibration to show that those seem to operate fine, and then the video begins the print right up until before the failure begins. The second video then shows the exact same failure that happens each time.

And finally, the third video just shows that the piezo sensor sensitivity seems fine and working properly (I have tried trouble shooting with adjust that sensitivity many times, to no avail). I have also tried cleaning the rods of excess oil, sanding down the three positioning studs to loosen the print bed, made sure the excess Buildtak sticker is cut off, checking the vertical sleds and zip ties, tightening the belt, etc.

Please, I would be extremely grateful if anyone can shed light on what may be going on here/what I can do to correct the problem.

For the record, the printer was operating correctly for about 2 weeks before the issue arose.

Here is a google drive link to the videos as I couldn’t seem to find a way to upload videos:

Thank you!!

Hello quickprint,

It seems that the calibration routine for your printer differs from the standard original firmware calibration routine. Normally more points have to be touched (probed), also a number of points more to the outside than just central. Has the firmware been changed? If yes, reflash the printer back to original stock firmware.

What I also notice is that when calibrating Z Height is performed, the printer head does not end up nicely in the center, but outside the center. This may indicate that one or more pulleys of X Y Z are loose. Check that the pulley adjustment screw is tightened properly. Check also the belt tension.

If all this doesn’t help, You can return the printer for RMA.
You can request this via Our Customer Service System.
You can use this link to create / open a new ticket:

Best Regards,
Velleman Support