Unwanted filament extracted during travel

I don’t know the exact name for this issue, but let me try to describe it:
Until now, I printed simple parts, with less head travel. Now I’m running a couple of calibration prints and I suddenly see this happening:
When the head travels to another area during print, it (probably?) hits the outer line and then leaves a bit of filament on that point.
Of course, during the next layer it will pick up on this as it travels again from the same positions. And the next layer, and the next.

So I end up with this unwanted effect as shown in the picture below.
For my next tests I will try to lower the PLA temp to 200 and increase retract length and speed a bit, to see if that helps.
But maybe, on of the more experienced printers here have a better understanding of what to do to avoid this?

[edit] This is what’s happening, step by step…[/edit]
The samples below is printed at 200C, increased retraction speed and length (90mm/sec and 10mm).

Do you notice a retract move (extruder motor pulls the filament back) when this travel occurs?

if it does not retract it probably means that your 3d file is not manifold and the slicer made an error when processing the file.

I does retract, but not always strangely enough. Specially, no retraction takes place in the area where the biggest issue is seen… But even if it retracts and travels, some stringing occurs. This is clearly visible during the first layer. I have reduced the extruder temp to 195 and increased retraction speed from std 70mm/sec to 120mm/sec which reduces the stringing but not completely. The head needs to jump over that outer ledge during its travel. I then thought of adding some z-hop but then realized the backlash in the z-axis would then influence layer height for each layer.

O, the model I’m printing is this one, maybe there’s an error in it?:

[edit] the name of this effect is called ‘stringing’ I believe [/edit]

Well, I just found one important setting that influenced the stringing quite some in my case: acceleration…
When I built the printer I had some issues losing steps and I reduced acceleration from 6000 to 1500.
That gave me real smooth travels and I thought that was great.

But, reading about stringing, one of the solutions is to have a faster travel and maybe even higher acceleration too.
So tonight I set the acceleration back to it’s default setting of 6000 increased the aggressiveness of the retraction a bit and got rid of most stringing :slight_smile:

‘Never to old to learn’ :wink: