Seriele communicatie fout

It says

Seriele communication fout:System.IO.ports.SerialErrorreceivedEventArgs

What do I need to do?

Hello mathijs96,

I’ve seen You’ve posted different topics for same problem I guess.
Please keep this at 1 topic in the future, if the same problem is concerned.

No communication between computer and K8200 3D-printer.
It seems you’re using a Mac or Linux pc. But not clear which software You’re using.

For Us difficult to say what’s the exact problem with the less info about the settings You’ve done.
Please give Us the correct information what You’ve tried, and what You’re using:

How more information We have, how better We (Or other forum members) can help You further.

Best regards,
Velleman Support

I started now using windows now.

Repetier-host 2.0.5

The JPROG Jumper is been removed.

I have tried already mac and windows en already different repetier Software from host to server.

Hi,

I just downloaded and installed the original repetier software on windows.

My settings are:
Connector: seriele
Port: COM4
Baud rate: 250000
Transfere protocole: autodetecteer

I don’t have a JPROG Jumper on. Do I need to connected shorten that plug?

Also when i plug my PCB in to the wall, my red and green light begin to flicker. (Not with a bright diffence, but it is visible)

I also have no tempature it stays 0°C From the extruder.

Kind regards

Mathijs

image image

Could the problem be at the PCB or at the PC?

Hi

image

This is what I see could somebody help?

Thanks, already

I have done a test under Windows with original custom software for K8200 Repetier host version: V095F.

Normally you have good communication as follow:

  • Jumper “JPROG” must not be connected (pins are open).
    It’s only for firmware upgrade. In this case then the jumper must be placed.
  • Connect to a USB2.0 port.
  • Use a USB2.0 micro USB cable, minimum wire section AWG28 .

If you only connect the mainboard to USB, without the power supply connected, both red and green LEDs (LED5 & 6) will light up continuously . At device manager “in windows”, you’ll get a com port assigned to “COM & LPT” => COMx eg. COM9.

This com-port must match the printer settings in Repetier host software.

However, if the power supply is not connected , You only have communication with the PC and mainboard. No connection with the hardware (Stepper motors, Fans, Power output for extruder and heated bed).

To achieve full communication also with hardware , both USB and power must be connected to the mainboard! Normally the red and green LEDs (LED5 & 6) goes off. The green LED (LED1) briefly flashes few times. After few blinks of LED1, all LEDs goes off (LED1, 5 &6).

Only when starting the Repetier host software and click on “CONNECT” button , the green and red led ( LED5 & 6 ) flashes every +/- 2 seconds. This if the com-port is correctly configured by printer settings in Repetier host, according to device manager.

Below is a screenshot of the correct printer settings at Repetier host. Only the com-port number can be different (depend on how many USB devices are connected on Your computer). The rest, set it up like the according red boxes.

If it doesn’t work as described above, there may be an error with the mainboard.
In this case you can return it to the store where you bought it for a repair request (RMA).

Hope to have informed You sufficiently

Best Regards,
Velleman Support

1 Like

Hi VEL450

Thanks for the instruction, I did exactly what What you asked, but it doesn’t work.

Everytime I connect the power supply nothing happens.

LED 5 & 6 do not off, they flicker lightly.

I will send it back to the store,

thanks.

Hi VEL450

Is there a Possibility that the problem lies with the vertex power supply?

Thanks

Hello,

Normal the specs for power supply should be:
15V DC / 3A

If USB & power supply is connected, the LED 5 & 6 must be off.
When there’s connection with software they flashes every +/- 2 seconds.

But when power supply is connected and nothing happens,
LED 5 & 6 do not off, they flicker lightly. Should there a problem with mainboard.

I think it’s not the reason of power supply.

Best regards,
Velleman Support

The red and blackkabel ar switcht!! Red is - and black is +.

I conclude from this that this problem has been solved.