Scratching surface when travelling

This may not help but thought I would ask.
Is this set in your configuration?

Yes it is set

As well as perimeter first

To me it looks like the combing feature of Cura… Actually Repetier lacks a ton of Cura settings, very interesting ones, imma drop repetier and use Cura instead I think

Might be a good plan, I’ve heard very positive comments on the new Cura slicer. Give it a go & post how you’re getting on? :slight_smile:

I’m on it :slight_smile: It’s getting late here, will print tomorrow

Well, after slicing, the difference is already to be seen, curious to print tomorrow! Yellow are fast travel movements, those usually scratching the surface

Top is Repetier, Cura slicer
Lower is Cura

I agree, that looks promising - looking forward to the results! :slight_smile:

Just to let know, I did not test print today, as I’m trying to get as near as possible to repetier time, so the results can actually be compared… As of now, the above was 17 minutes for repetier and 42 for cura solo, because I had ironing enable and a lot of things I shouldn’t for the test. Working tomorrow, so the test will come asap, if I find time tomorrow then tomorrow :slight_smile:

You can try the Cura slicer (not Repetier) the settings there are a little more advanced and the engine is a newer version than the one in Repetier. The manual has instructions on how to set it up for the Delta printer.

You can play with the settings in yellow, but we can only change the behavior of the slicer to an extent…


@VEL327 @Harry_D

Ok, printed both using:

Repetier - CuraEngine 0.2mm, no combing, infill 100% 45mm/s, z-hop enabled and avoid crossing printed areas enabled
Ultimaker Cura 0.2mm, no combing, no ironing, infill 100% 45mm/s, z-hop enabled

Repetier print time: 14 minutes
Cura print time: 19 minutes

Printing on a buildtek

My feel and impression:

  • Using Repetier I constantly heard the print head fast travelling over the surface on every layers. It was faster, but the end result, faces, is really poor in comparison to Ultimaker Cura. It did print the skirt. The printing order is chaotic, as for filling the face it mights start doing 45° lines in the middle, then jump in one corner, do a little, jump over to the other corner, do a little, then go back for a while in the middle, all that without lifting the print head of course, resulting in the surface scratching and approx 0.03mm vibrations on the main shafts.

  • Using Ultimaker Cura I heard maybe one surface travelling. The print was slower and I did not print the skirt. The printing sequence is VERY organized. If it starts at one end, it won’t do a little then go another place for a little printing. This resulted in less vibrations and a very convincing end result, much nicer visible surfaces. Yes, it did scratch the surface once, on the last layer, but once, which seems normal to me, not… 9 times as Repetier did

What’s next: I have deleted Repetier and Ultimaker as well as the gcode files from my computer, cleaned everything from them to fresh reinstall in order to test with a very basic pre made profile, not one that I changed over the course of time.

Some pictures? I think you’ll make it out who’s who :slight_smile:

That looks very promising, happy to read you found a solution.

Seems that Ultimaker’s Cura slicer is the way forward for you - well done! :slight_smile:

I am having the same problem with my printer. It scratches the surface really hard when travelling. The belts are tight and the bed is levelled. I am using cura as a slicer software and I changed the z-hop height. Does someone know how I can fix this?

Not sure if that helps, but if the printed surface is scratched, maybe this helps. It did for me.
This might be solved by using COMBING MODE. I faced an issue where the nozzle scratched the infill or top surface while travelling.

I used the below settings in Cura (4.5.0) and it seemed to work fine.

Instead having the nozzle move from “Postion 1” to “Position 3” scratching the surface slightly or oozing minor filament, it then moved via “Position 2” using the above settings.
Maybe that helps?

PS: Use Cura´s function to show the travel moves, change settings, and check the moves again. It may help determine needed actions in the settings… way before you start printing.
Good luck!