Repetier host

Repetier host doesnt shows FIRMWARE_NAME:MarlinV1; Sprinter/grblmashupFIRMWARE_URL: - PROTOCOL_VERSION:1.0 MACHINE_TYPE:K8200 - 3D PRINTER EXTRUDER_COUNT:1
What can I do about this

See the faq’s here:

It’s the first entry.

I had this. I am using the latest (v0.90C) version of the software and I had to reset the board using the reset button, then go back in and set the settings as follows:

Baud Rate: 250000
Transfer Protocol: Autodetect
Reset on Connect: Disabled
Reset on Emergency: Send emergency command and reconnect
Receive Cache Size: 63

Make sure that if you change the name of the printer (set at the top) to something else, e.g. K8200, then when you click Connect, click the little drop-down arrow next to it and select the name of your printer (e.g. K8200).

Now it connects fine!