Repetier generating gcode fault. k8400

Hi, had an hdd crash so reistalled repetier and now when i try to run it just does home position and doesn’t warm up.

Same PC
Same cable
Manual controls works
Heatup fine when preheat from panel
Tried to run old gcode works so probably some config issue last time i just installed repetier i was almost able to run it Straight away.

After long time o searching i found a solution, heated bed was set to 50 for some reason. And the start up script was waiting for the bed to heat.

; Default start code
G28 ; Home extruder
M107 ; Turn off fan
G90 ; Absolute positioning
M82 ; Extruder in absolute mode
{IF_BED}M190 S{BED} < ---------- This line was still messing up my start, after i changed bed settings. i removed it, and now it works.
; Activate all used extruder
{IF_EXT0}M104 T0 S{TEMP0}
G92 E0 ; Reset extruder position
; Wait for all used extruders to reach temperature
{IF_EXT0}M109 T0 S{TEMP0}

I have a similar problem but without the HDD crash.
When I use Cura the slicer insists of adding the line you mention above but also I can not get it to lower the temperature of the head without manually editing in the gcode.
Yes, I have set bed temp to zero and extruder temp to 190 then saved the new settings but still its “waiting for bed to heat”.

If you would have printed from SD which I always do you would have seen in the printer display that the lower line says “Heating bed”.

this means you are probably not an admin on your system and the config files that Repetier needs could not be installed properly…

Dude, I took new Samsung 850 SSD EVO, solved problem for me.