RED flashing LED?

Everything works with no errors and has been working with no errors. I went to print and nothing happened. I notice there is a red led flashing. What could this mean?

Could you please explain your problem in more detail?

Just a guess.
Did you check the 15 volts going into the blue connector?
Did you check to make sure the screws in the blue connector were tight?
Did you try a different USB cable?
Did you accidentally pull on the USB cable and damage the connector?

15 v at power supply. Tried different USB cables. I was printing and everything was fine. Got done with one job and loaded up the next. Extruder heats up, all motors function. It say “Printing Job” and i see very light flashes from both green and red. Data transfer. Stays like that and then the red led flashes. I don’t get any errors. She just sits there and doesnt print

I just got home from work and fired up the printer. I didn’t even load a job in and i notice the red and green led flash about every 4 seconds. When i plug usb cable to pc, i get a steady red and green. Once i plug in PS, the red and green flash every 4 seconds

This sounds like you have the wrong com port selected.
Have you added any other USB devices?

No other USB devices. Com port is set correctly to COM9 on my system. Like i said, i just got done printing and went to print again and nothing.

I reinstalled all drivers and custom repetier 95f. When opening repetier i notice the “Print Job” button is available. should be avaiable without loading a job? All motors work and extruder heats up. The red and green LED’s are still blink as if data is trying to send. I think thats way the print job button is avaiable

I fixed it!!! All by myself!!! The problem was in slicer. I opened slicer separately and sliced and object and then saved it. Opened up RH and loaded it. It prints. It doen’t work within RH. I reinstalled RH several times.

Then you probably messed up the slic3r settings in repetier.

I would suggest you to go for the recent Repetier host version.
It coms with updated slic3r, cura engine and optionally skeinforge.
I use it for many months without any issue.

Configuration directory in slicr is blank. Do you know What is it supposed to be?

If you use a recent repetier version you can import the velleman settings from the slic3r tab in repetier.

Just go to file -> load config bundle in the slic3r config and import the settings (the *.ini file) downloaded from vellman.



Try to start RH as Administrator (right click on symbol - > “Start as Administrator”). Maybe windows prevent you from writting files on the system HDD.