PVM110N-1 on H81 chipset causing boot problems

We have 2 systems both with Windows 7 x64
System 1 is based on an Asus H81M-K motherboard
System 2 is based on a Gigabyte GA-H81M motherboard

System 1 exhibits the following problems when a PVM110N-1 is connected:

  • BIOS boot time very slow
  • Intermittent crash during windows 7 boot causing restart into repair mode

System 2 exhibits the following problems when a PVM110N-1 is connected:

  • Stuck indefinitely on BIOS full screen logo during restart. (But a cold start after removing IEC lead is ok)

On both systems, the card functions correctly if Windows is able to boot.

System 1 is in our workshop. We have tried

  • Different USB ports (USB2.0/3.0)
  • Disabling USB boot.

Due to a lack of driver support on these Platforms, we have been unable to ascertain if switching to Windows XP would make a difference.

We switched to the older P8055-1 cards and these worked OK on System 1.

Has anyone else had similar experiences, and therefore is there is an issue with the PVM110N-1 and the H81 chipset or Windows 7 64-bit?


Just a guess.
In the BIOS some systems can be setup to boot from a USB device.
You may want to check this.
If it’s on turn it off.

as noted above, we already have this disabled.


I missed that.

To add to above:

We tried the concerned PVM110N-1 board on a PC which uses Intel® 965Q Express Chipset and there were no BIOS or boot issues.
We tried updating the BIOS firmware on System 1 and this made no difference.

I would welcome any comments from Velleman if this is a known issue, and if there is anything that can be done to resolve it?

If I’m correct, then the VM110N is an USB HID device, like a keyboard or mouse. So it makes sense that disabling boot from USB will not help. I don’t know enough about the HID protocol through to speculate how it may affect the boot process.

Correct, all the 8055 based cards are HID devices.

There was an error in the USB device descriptor in the original K8055/VM110 version, that apparently caused DirectX crashes on XP and the card not properly enumerating on newer Windows versions. That bug was fixed in the K8055N/VM110N chips together with protocol enhancements.

The “-1” in the card name makes me wonder if beeboxsystems has the old PIC version with the USB descriptor bug and that it now causes problems in newer BIOS versions. I never had any of the pre-assembled boards, only a P8055-1 and P8055N-2. Can somebody confirm if the PVN110N-1 is the new or old version?


[quote=“MostlyHarmless”]Can somebody confirm if the PVN110N-1 is the new or old version?[/quote]There is new firmware version - same as in the P8055N-2.

Some further information:

We suspected an incompatibility between the boards and the USB host controllers.
Here’s a link to the specs of the motherboard of system 1
asus.com/uk/Motherboards/H81 … fications/
It uses a Intel® 8 Series/C220 Series USB Enhanced Host Controller and Interl® USB eXtensible Host Controller.

We bought a PCI Express USB addin card
ebuyer.com/184688-startech-4 … -pexusb4dp

And when connected to this card, the board worked fine.

BIOS initialised without delay, and there were no further crashes on boot.

I will confirm if this fix works with system 2 later in the week.


I have a problem with the Velleman K8055N Interface. It works fine as long as I plug it in after the computer has booted (Win7 Pro). When I keep it plugged in and restart the computer, the booting process hangs when the boot animation starts and I end up in startup repair (8 out of 10 times). When I unplug the interface and reboot, the computer immediately starts without a problem.
Bios boot settings have been set to Harddisk and CD-drive only.

Seems like you found the problem, but did the pci-USB card work?

Thanks in advance.

Best regards,
Albert van Duin


I want to report that after installing a NEC/Renesas chipset PCI-e USB3 card and connecting the 8055 to that card, my booting problem went away!
The Lenovo pc I am using has Intel USB3 controllers on board, and they apparently do not work well with the 8055.


Thank you for the update.
It’s good that you found a solution.
This seems to be a very specific PC hardware related problem.