Printing problems

I bought the vertex nano two weeks ago and have struggled since then to print anything but without success and it only gets worse.
I have calibrated again and again with different height of the Z axis, the latest result is here, it should be the Velleman logo. It is as if the extruded filament becomes thinner after a while and then the whole print loosens from the bed. Can somebody explain what is wrong please.

please tell us something about your settings. Used material, printing temperature etc.
Z calibration height should not higher than one papier sheet.
Please check the temperature settings in the printing software. Is the temperatre for the second layer high enough? Try to increase the temperatures 5 or 10°C (also the first layer) and try to print again.


1 Like

Hi Mikehler!

Congrats to entering the 3D printed world! :slight_smile:
Now, I’m new to this hobby aswell but I have gained some experience.
First of it looks as the calibration of the Z is way up in the air, you should get it as low that a peace of paper should just go free between the nozzle and the bed, that’s probably why it doesen’t stick to it.
Also a well cleaned bed is quite a gamechanger. If this not helps a peace of “Blue tape” (the one you use to mask windows sides while painting) on the bed is usaly the way to go or use some kids gluestick, just a bit, even hairfixing spray should do the trick.
As for the temps of the nozzle you should try as Steffen-Berlin says, increase the temp a bit ant test again.
I guess you are using the default settings for the Velleman logo? Edit the temps with the slicer software that goes with this printer (Repetier) or use some other like Cura for this.
(Only drawback is that Cura does not seem export to the right version of gcode so what ever comes out of Cura has to be loaded into Repetier and there you export it to the right version. I may do something wrong i Cura but this is what I do just now and it works.)

All the best

For information… At Cura the gcode for start and end is wrong formatted. I have replaced it at my Cura installaion and then it works at my printer. Without reload it at Repetier. :slightly_smiling_face:
I have post a new gcode for Start and End here: Probleem bij eerste gebruikname
Maybe someone can test it and tell us if it really works or not.

Greeting from Berlin

Hi Steffen.
I add some screendumps of the settings
The Z axis is calibrated to paper thickness, i.e. I lock the paper with the nozzle and then adjust Z until the paper is loose again.
It starts well enough, but after these first or second layer the filament looks thinner and starts building small heaps, and it’s when the nozzle hit one of those heaps that the whole print loosens.
I have filament from Add North.
I cannot find the temperature settings for the second layer by the way.
Regards Mikael

1 Like

OK, Sorry. I see this Repetier version have no seperate temperature settings for the second layer.
Please increase the printing temperature to 200°C if you use a PLA. A other user have also the problem that the default temperature is to low for the AddNorth PLA material.
And for your first prints :

  • try to use the quality (Qualität-Einstellungen) setting for 0.1mm
  • change Adhension Type (Haftung) to none

aus Berlin

Hi Charles.
Thanks for your advice. My problem isn’t about calibration I think, and I clean the Buildtak with alcohol and have even used tape for adhesion, I think the print loosens because it’s pushed by the nozzle. I am now following Steffens advice about higher temperature and it may be the solution.

Hi again.
I increased the nozzle temperature (under settings), first 200° with a slightly better result and then to 210° with a far better result, for the first time I got a finished print. - the Velleman logo.
Then I tried with another file and it started well enough, but then the trouble started, see image. Base is upward and the first horizontal started badly with a lot of loose threads but then it continued as planned. The last horizontal started the same way and after a while the print loosened and I had a total stopping printing.

I’m not sure that I can correctly describe the problem here in English. German would be better… :wink:
A common problem of 3D printing is that you cannot print a horizontal layer in the air over a longer distance without support structures. This is a basic fact.
Before you start printing, you need to find the best orientation for your sample on the printing bed. Ideally a position without a support structure. If not possible, then a position with as little support structure as possible.
Maybe there is a good description somewhere on YouTube that can explain the problem better than me and what the solution looks like. It’s important to know, what is possible and where are the limits at 3D printing.
You can/must change the orientation of your sample in the repetier software befor printing.

In you case you can activate the support structure function but it will need a lot of your filament.

Good night! :slight_smile:

Hi Steffen.
Natürlich, auf das habe Ich nicht gedacht. Und vielen dank für die hilfe.
So far for my German, I’m practice it too seldom.
As I said, thank you for your help, as you see from the picture it solved the problem with the filament holder.

Hi Mikehler!
Fantastic, congratulations! Welcome to the 3D printing community! :slight_smile:

Have fun printing!

Greetings from Berlin!