Printing problem


I just bought a K8800 but now that I want to print the Vertex keychain this happens:


it looks like he is not printing a part at the back. After 10 seconds I have to stop the print because it gets stuck behind the print. I am using the vertex filament PLA 1,75mm.

I have already calibrated a number of times and saved these settings.

The bars are lubricated and the printer bed is not attached to the holders either.

Any idea what i can do to resolve this problem?

It’s hard to see but did you trim the Buildtak?
Did you adjust the Peizos see this link.

The screws sometimes have a habit of coming loose.
I wrapped Teflon tape around mine.

checked the Buildtak, it is not attached to the holders and it’s trimmed.

I tried to adjust the Peizos but this has no result.

The screws were still fixed in place.

I tried to print the first layer and it is a small part that it does not print. Have a photo posted below.


The screw on the extruder.
Did you make it real tight?
This needs to be loose.

I have loosened the screw a bit, but no result.
unloaded the fillament and loaded it back but no change.

Looking at the second picture you posted it looks like the nozzle was digging in to the bed like maybe the Peizeos are not sensitive enough.
You might want t look at the nozzle to make sure it’s not damaged of flattened

Can you put the printer on max sensitivity (turn knob clockwise).
Clean the bed.
Are the belts tensioned properly?
Move the sleds smoothly?