Printer stopped working after unclogging nozzles, reset button not working, display backlight on but no info

I have been successfully using the K8400 printer after building it myself and printing ton’s of stuff.
I put it aside for a while because of other focus and wanted to use it again after a while.
Sadly enough I did not remove the filaments so the nozzles were clogged.
Not that much a problem because I had spares to replace.

Now comes the problem. After successfully replacing the nozzles and also soldering a thermistor on extruder 1 ( they come loose easily from the cable ), the printer went to home location after selecting home in the menu.
Almost home, the printer seemed to crash and the display showed nothing. Pressing the reset button gives no response. Printer does not reset.
I used the printer standalone with SDcards so I checked to see if I could reach the printer with Arduino an tried to upload new firmware. This worked but still no display or reset response. So I cannot select save to EEPROM either. Thinking that the firmware still would be ok, I connected the printer to Repetier Server Host to check the logging there.
This is what I get :
Mesg:13:41:14.885: Connection started
Mesg:13:41:14.887: Dtr: false Rts: false
Mesg:13:41:14.898: Dtr: true Rts: true
Recv:13:41:15.868: start
Recv:13:41:15.868: echo:Marlin1.0.0
Recv:13:41:15.868: echo: Last Updated: Jan 13 2019 15:52:34 | Author: (Jan Geloen)
Recv:13:41:15.868: Compiled: Jan 13 2019
Recv:13:41:15.868: echo: Free Memory: 1391 PlannerBufferBytes: 1232
Recv:13:41:15.868: echo:Stored settings retrieved
Recv:13:41:15.868: echo:Steps per unit:
Recv:13:41:15.868: echo: M92 X134.74 Y134.74 Z4266.66 E200.00
Recv:13:41:15.868: echo:Maximum feedrates (mm/s):
Recv:13:41:15.868: echo: M203 X160.00 Y160.00 Z10.00 E10000.00
Recv:13:41:15.874: echo:Maximum Acceleration (mm/s2):
Recv:13:41:15.874: echo: M201 X9000 Y9000 Z100 E10000
Recv:13:41:15.874: echo:Acceleration: S=acceleration, T=retract acceleration
Recv:13:41:15.874: echo: M204 S6000.00 T6000.00
Recv:13:41:15.874: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s)
Recv:13:41:15.874: echo: M205 S0.00 T0.00 B20000 X10.00 Z0.50 E20.00
Recv:13:41:15.874: echo:Home offset (mm):
Recv:13:41:15.874: echo: M206 X0.00 Y0.00 Z0.00
Recv:13:41:15.874: echo:PID settings:
Recv:13:41:15.874: echo: M301 P63.00 I2.25 D440.00
Send:13:41:15.874: N0 M110 N0
Send:13:41:15.874: N1 M999 ; In case we did not reset recover from fatal state
Send:13:41:15.874: N1 N1 M110
Send:13:41:15.874: N3 M115 ; Check firmware and capabilities
Send:13:41:15.874: N4 M220 S100 ; set speed multiplier
Send:13:41:15.874: N5 M221 S100 ; set flow multiplier
Send:13:41:15.874: N6 M355 ; get light status
Send:13:41:15.874: N7 G92 E0 ; reset extrude rposition
Send:13:41:15.874: N8 G90 ; absolute coordinates
Send:13:41:15.875: N9 M82 ; absolute E values
Recv:13:41:16.142: Error:0
Recv:13:41:16.142: : Extruder switched off. MINTEMP triggered !
Recv:13:41:16.142: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
Recv:13:41:26.069: echo:Unknown command: " "
Recv:13:41:26.069: ok
Send:13:41:26.069: N10 G21 ; units are mm
Recv:13:41:26.084: echo:Unknown command: " "
Recv:13:41:26.084: ok
Recv:13:41:26.084: echo:Unknown command: " "
Recv:13:41:26.084: ok
Send:13:41:26.084: N11 M114 ; check position
Send:13:41:26.084: N12 M111 S6 ; debug flags
Mesg:13:41:57.097: Warning: Communication timeout - resetting communication buffer.
Mesg:13:41:57.097: Connection status: Buffered:97, Manual Commands: 5, Job Commands: 0
Mesg:13:41:57.097: Buffer used:97 Enforced free byte:12 lines stored:11
Send:13:41:57.097: N13 M360 ; get configuration
Send:13:41:57.097: N14 M539 S1
Send:13:41:57.097: @getip
Recv:13:41:57.124: echo:Unknown command: “”
Recv:13:41:57.124: ok
Recv:13:41:57.124: Error:Line Number is not Last Line Number+1, Last Line: 0
Recv:13:41:57.124: Resend: 1
Recv:13:41:57.124: ok
Send:13:41:57.124: @getip
Send:13:41:57.159: N16 M117
Send:13:41:57.159: N18 M117
Recv:13:41:57.162: echo:Unknown command: " "
Recv:13:41:57.162: ok
Recv:13:41:57.180: echo:Unknown command: “3344”
Recv:13:41:57.180: ok
Recv:13:42:00.165: echo:Unknown command: “3344”
Recv:13:42:00.165: ok
Recv:13:42:08.218: echo:Unknown command: " "
Recv:13:42:08.218: ok
Recv:13:42:11.220: echo:Unknown command: "R "
Recv:13:42:11.220: ok


I do not know what to do.
Is the display broken ? Did I short something out on the Thermistor ? ( is that possible shorting it on the heater block ? ).
Is the mainboard broken but not the display.

I am happy to replace stuff but I do not know where to start now.



I’m terribly sorry for posting here but I have a similar problem and I’m wondering if you managed to resolve this issue

Hello Edwin, Dsaur,

The reason of no display, can be due to short circuit on the thermistor. Because this error, see below in bold, after replacing nozzle and soldering the thermistor.

: Extruder switched off. MINTEMP triggered ! ==> problem with Thermistors (open circuit, short circuit, ==> check wires, or defective thermistor (NTC).

Recv:13:41:16.142: Error:Printer stopped due to errors. Fix the error and use M999 to restart.

So to eliminate the problems, disconnect the wires on printhead (hot-end) PCB.
Then start up the printer. if you have display, then there’s a problem with thermistors (short circuit).
If no display, can be due to a mainboard failure.

Best regards,
Velleman Support

Thank you very much, this method helped me