Printer reset detected!

Hello guys.
So this morning i was going to make a print. but to my horror, it wont start.

I connect fine and everythings seems in order, i heat up the bed and extruder.
I press start print, and it homes as it should. But then before it starts printing it crashes and the log says “Printer reset detected”…

what could be causing this?

does it say brownout detected?

Just a guess but is the reset on the control board ok?
Does it have a spring in it?

Hello guys!

No browning out im afraid.

also the reset button seems to be okay, the board flashes when i push it and it springs out back in place as far as i can see.

new info.

Now i notice that sometimes (not allways) i´m also getting

“No start signal detected”
“Line number is not last line number +1”

not all the time though…

But allways “Printer reset detected”…


Are you using the USB cable that came with the printer?
If not you should try that first.

You might also want to look at the pins on the USB connector.
Make sure they are soldered to the board.

Hey there!
The thing is, that i switched out the stock cable because of a similar problem. bought a new expensive with an iron core shield… worked nice for 3 years and all of a sudden just started weirding out…

however I have now bought an even more expensive cable and now it works fine again. thx for all replies!