PCLab2000LT - wont boot

Morning Everyone - I’ve a bit of a strange bug, i wonder if anyone could maybe help with?

I’ve been using a PCSG250 for a while now on a 64 bit Windows 10 machine - running into PCLab2000LT - and whilst booting up has always been a little hit and miss, its always been something that unplugging the USB always resolved.

Until, last week.

The scope itself, is still fine (I’ve tested it on a separate PC running the same operating system) - but on the “main” machine - i get the “Software now runs in demo mode” message, and when i click “OK”, the program never “opens” (when i hover over the icon in the task bar, it previews an “all white” window.

I’ve reinstalled drivers and software etc, and tried with and without the scope connected - always the same outcome. Driving me crackers!

Anyone got any ideas?


Did you have a second display?
If the ‘scope’ was on the second display when closed and then the display was disconnected, you do not see the scope user interface on the first display at next time.
If this is the case, please see this thread for a solution:

Other solution is to delete the files FGen250.ini and PCSGU250.ini from the folder:

Morning Vel

Sorry! I actually figured this one out after posting - i replied to my post with the obligatory “sorry - ignore this!”, but it doesn’t seem to have stuck.

Exactly how you describe man! - second screen (for the world cup), recently removed. Deleting all of the .ini files resolved it.

Interestingly, the soft ware didn’t initialize as you’d expect (you couldn’t “move” it back onto the screen) - but yeah, deleted all the .ini files and it fixed it.

Cheers for replying too man. I do appreciate it.

No problem. I’m glad the issue is resolved.