No axis movement

I have assembled my printer as per the instructions. the board is communicating with the PC fine, but none of the motors move when I try to move them manually.
I have set the motor voltages to .425v and then tried uping them to .550v still no movement at all.
when the board is conected to the PC there 2 lights on the board (red and green) when I connect the power all the light go out, is this correct?
Any ideas?

Please help

thx for for the help,

the red/green lights by the USB cable do flash when I try to move the axis but there is no red LED coming on next to the drive controller/s. does this mean a defective board?

the temp readings at the bottom of the screen are as follows: Extruder 0.00C/ Off, Bed 15.6C / IDLE, so I think this is OK?

No, the temperatur readings are not o.k.
If the board communicates correctly with the PC they should both (bed and extruder) show a value nearby room-temperature.

Are you sure that the PC is communicating with the board?
Did you get the firmware message from the board when you connect, if so is this the correct one (can you post this line here)?

0.0 degrees on your extruder is not ok
Check the wiring on your extruder thermistor.

firmware message is : FIRMWARE_NAME: Marlin V1; sprinter/grbl FIRMWARE_URL: Protocol_ Version 1.0 machine type: k8200 - 3D printer_Extruder (I can’t see the rest)

what I noticed this time is that about 10 seconds after it connects I get the following 2 messages:

Receiving only error messages. stopped communication.

Error: No checksum with line number, last: 23 Resend:24

any ideas?

I will Check the extruder thermistor wiring next.

I have checked the extruder thermistor and there was a bad connection, I have redone this and it is now measuring a temperature and all of the axis now move, thx for the help:) however, with the extruder heater off, the temp reads 80/90C so there is still a problem, is it the thermistor it’s self? the resistance across it is a bit high at 118.5

thx all,

everything is now working and I have printed my first item:) it seems the extruder thermistor was defective, I have changed this and all is now OK.

thanks once again for all of your input