Max out printbed size?

Does anyone know how to max out the printbed size? i need to print something with 190x190mm, but it stops at 180mm. The bed itself is big enough…

Thanks in advance.

I’m using 215x200 mm on mine but to do this you need to adjust a few things in Repetier and the firmware.
And you also need to tilt the small fan so it doesn’t hit the front rod.

Here the things you’ll have to change :

In configuration.h :

// Travel limits after homing
#define X_MAX_POS 215
#define X_MIN_POS 0
#define Y_MAX_POS 200
#define Y_MIN_POS 0
#define Z_MAX_POS 190
#define Z_MIN_POS 0

//Manual homing switch locations:
// For deltabots this means top and center of the Cartesian print volume.
#define MANUAL_X_HOME_POS 215
#define MANUAL_Y_HOME_POS 200

Repetier/ Printer Settings / printer shape :

Xmin 0 - Xmax 215 - Bed left -25
Ymin 0 - Ymax 200 - Bed front -5
Print area width : 240
Print area depth : 200