K8400 not reaching Printing Temp

Dear collegue 3D-printers

Our school 3D printer (Velleman K8400) doesn’t want to print any more. It’s been in our hands for several years doing a great job. But since a few weeks he doesn’t reach the Printing temperature any more. We tried replacing the nozzle, temp sensor and heating cartridge but no succes so far. I’m not an expert in all of this but this is what I noticed and what i think:

  • The temp is raising slower then it used to be
  • The fans are always on 100% in Vertex software (165 Fan speed in settings) while heating
  • If i shutdown the Fans the printer is able to reach the 210°C
  • While i unload filament (and extruder is in middle) the problem is less visible but still heating slow
  • The firmware installed should be the latest version (1.4 i guess?)

And here I’m stuck. I get the feeling the fans are cooling too much and the heating cartridge can’t do his job properly. Or the heating cartridge isn’t strong enough any more but my collegue replaced this part lately. It’s like those 2 are fighting against eachother instead of coworking. Any suggestions/advice/help? Our kids would be extremely gratefull if we can print their keychains they designed themselves!

Ynsen Devos

Update: Just measured the voltages:
Heating Cartridge 13,3 V
Both Fans: 11V
Temp sensor: 2V

I had the same problem a couple of times. And i solved bij replacing the plug connecting the motherboard to the printhead. The plug was actually a little bit melted.

Do you mean the large connector with all the collored wires next to the filament tube arriving at the printhead? Seems like you have to disassamble quite a lot to swap that cable. I just unplugged it on printhead, and no signs of any damage there… :pensive:.


Meanwhile I found out that:

  • The extruder needs more then 12 mins to heat to 200°C. The fan speed for heating before printing is set at 165 which is too high. At the end I even had to lower the fan speed to 80 to reach 200°C.

  • While printing, if printer is connected to Repetier Host, I have to adjust the fan speed to 30% to be able to maintain the temperature. I moved it once tot 35% and the temperature dropped and he couldn’t heat it up himself.

  • I also noticed in CuraEngine settings at Cooling, the settings for min and max. fan speed were first both at 100%. I lowered the min. to 20% but i got the feeling he keeps spinning at 100% all the time. Should i lower the max to 40% or something?

Thanks for anyone who takes the time to read all this and try to help me figure out how to solve it :star_struck:

It could also be that the thermal coupling between the heating cartridge and the head is not good. If the new heater was put in with corrosion/debris still inside the metal surrounding, or if the 2 clamp screws were not tightened enough, it could add thermal resistance.

Or it could be the tightness of the 2 heater wires in the terminal block. I just now had a slow heater and tightened the 2 small terminals, which each needed about 1/4 turn to tighten. All OK now.