K8400 Incomplete and incorrect homing

At home zero, only the Z axis is controlled.
X / Y axis do not move to the homing switches?
Printer has worked well before.
X, Y and Z axis move in manual without problem.
The zero point is completely wrong, so I cannot do the full range of movement in manual mode.
What is wrong here ??

Same issue while autohoming.
Z is controlled
X,Y do nothing or some nonsense stuff pending the startposition

Have you done anything with Firmware? This is probably a wrong endstop setting. But write something more.

There was a problem with the 1.5A DRIVER BOARD on the Z axis. The servo motor whistled while stationary and this movement was shaky and slow.
I swapped the driver pcb with that of the feed motor of extruder head 2 and the problem was moved.
The problem with the whistling motor on the Z axis was now resolved. I switched off the servos via the control on the LCD and manually pushed the head to its zero position (home position). After a restart (power shut down) of the printer and homing, the problem was solved.