K8101 wrong resistor (10k) included in the package or wrong instructions?

Hi all
Im doing the velleman K8101 and i think I’m missing a 1K resistor.
It is the R5 on the instructions.
Of the included resistors i only one left, after installing all the others correctly and it is a 10k resistor (tested with the multimeter too).

The instructions say not to follow the packaged taped resistors blindly and fortunately i didn’t but it looks i am missing the 1K resistor (R5) and instead innthe package there was a 11K resistor which in fact doesn’t go anywhere.
However as the 10k was on the taped resistors series in the correct order for R5, i am not confused whether infact the value on the instructions is wrong and the 10K resistoris inf act the one i need to use?
I am completely stuck please help thanks
Please advise.
Many thanks

Hello
I am a beginner in electronics so remain critical on my comments. (and thank you for correcting me if I’m wrong )

The resistor R5 seems to be used with the LM317 to transform the 5V of the USB into ~ 3V (according to the diagram of the illustrated_assembly_manual_k8101.pdf page 14)

If I am based on LM317 - Wikipedia and the formula to calculate the output voltage of LM317 when it is used as a voltage regulator, it is absolutely necessary to have a resistance of 1K Ohms to obtain ~ 3V output in this configuration.

So for me, it is an error in the kit, you end up with a resistor of the wrong value and not an error in the documentation it seems that it is indeed an R5 of 1K Ohms that you have to use.

For references:

Thank you
What an oddity they put the wrong resistor in the kit!
I shall wait for further confirmation from other members. Of note i found another thread in this forum with someone with exactly the same issue but unfortunately there were no answers in the thread.
Many thanks

You are welcome, hope you get the right answer. In my opinion using a 10K resistor will not damage anything. If it does not work, you still can change it to a 1K. I had another problem beeing not able to get it running on an USB Port of my PC. That was the reason why I gave it away.

I installed the 1k i sourced myself an it worked. My kit indeed contained the wrong resistor (10k).
I have tried the programs and mail Display only fetches Emails until 2016 and only 300 in total, it is like it only sees a tiny amount of email in my gmail emails and doesn’t see the last few year’s.
Also Hotmail doesn’t work as it says i cannot use NOOP unless authenticated.
Any advice on that?
Thanks all