I have a problem with my k-8400.
When i press Auto Home, then goes the printhead to the right upper corner.
When he is there he make a lot off noise, and very loud.

When the noise is over, i can move the printhesad only to the left and back to the right.
He can not going down, it stuck.
I must to it by hand.

Problem 2
I make also a few prints with it, but everytime he make half pieces, there coming no more PLA filament.

I hope that you understand what i wrote, and that someone can help me, Plz.

Grtz: Ben


This is a very common problem.
From you description it sounds like the X Y rods are not aligned.
Check this link for help.

When the machine is trying to extrude is there any noise coming from the motor?

Hello Wrong Way (nice name :-))

Thank you for the link, i go try it.

There come sometimes noise from the motor, but it falters very often.

BTW thanks for the quick response.

If your nozzle is not clogged.

Go into the Cura configuration and change the retraction to 4mm and the retraction speed to 110mm
Also if printing with PLA the temp should be 190C ABS=220C

Well i solved my first problem.
The solution was that i moved the pullers to the right and the sensors being reached now.
How stupid i’m. :slight_smile: :slight_smile:

Problem 2 is not solved yet.
I clean the nozzle and still have the same problem.
When i pushed the fillament than works the printer.

I print with PLA on 190 degrees
Chande the retraction speed to 110 and the reatraction to 4mm.

Hi Ben

Check the pulley that moves the filament make sure that the screw that hold it on the motor is tight and on the flat part of the shaft.
Don’t over tighten it and strip is