How do I change layer thickness

Hi All
I see in slicer that it shows layerthickness of 0,1 mm, but when I process a cube at 20 mm height in Repetier, the Repetier says that it will take 100 layers to do.
That must be 0,2 mm each layer .
So ,how can I get it to work finer than this, or is this the best… wasnt it somthing with 0,05 in the advertizing… Maybe, I do not understand how to read the data.

Beside this, I think its a very good mashine, and I find more and more to try :slight_smile:
alex in Denmark

I just tried and I get 200 layers. Check in the Cura settings : for 0.1 mm the layer Height should be 0.105 mm.

thank you Raby
I think it has somting to do with yesterday, where I changed settings, but Cura continued with the old ones, and the problem arise, because I have to first save new settings ,then close the program (Repetier)
and then open again and then the new settings are shown ,and can be used.

I tried again after your reply and then I also got 100 layer for each 10 mm ,so the old settings have been used after I closed the repetier yesterday.

And now I try change the settings to 0,05 mm and the repetier slice 10 mm in 200 layes ,so it work.
It realy are fine now as I see Vertex printing a small part.

Alex in Denmark