Hardly no filament coming through nozzle

Our first 3D-printing experience is having some difficulties. The assamblage was very clear, but while testprinting there’s almost no fillament comming out the nozzle. The little bit of filament coming out, curls in the air. Here a video about it.
Calibration is OK, red led on the trimmer is blinking on touching the bed, so everything seems OK, apart from the filament. We use ABS 1.75
What we already tried:

  • loosen the screws above where the filament is pushed
  • unloading and reloading the fillament
  • recalibrating
  • manually reloading the fillament

Now we’re out of ideas. Anyone does recognize this problem?

Hmmm… didn´t see the heating level on the nozzle. Check if you use the right temperature to melt the ABS sufficiently - the hotter the more flow you will have, though stringing may start more easily.

Is using PLA as material printing as expected?

Does the TEST print work well?

PS: ABS print temperature: 220-270 °C (see here if you use this)

First temperature is rising to 130°, then the leveling of the bed happens.
After that the temrature goes to 200°, there are a couple of chocks on the filament and the printing starts.
I have no PLA to test with that.
This IS the test print (the velleman logo)
Indeed I use the filament behind the link, so it looks I have to change the print temperature. But I can’t find out how to do that. Setting > Temperature > Nozzle > 250 does not saves…

1 Like

You need to select your material in the slicing software

1 Like

I used the .gcode file from https://manuals.velleman.eu/article.php?id=799 and now changed
M104 and M109 to S230. De nozzle now prints at 230 degrees indeed, but still no filament coming out the nozzle. When I load the filament, I can choose ABS and it looks like it loads perfect.
But it scratches in the bed without filament. No idea what to do…

That sounds like something isn´t calibrated properly. It should not scratch the bed (mine did at some point and I figured out after troubleshooting that I had to tighten screws and rods and oil a lot (mine just had finished a few prints and I may have not oiled and PTFE´ed enough).

Right now I am printing a scaled model (60%) with 0.05mm setting on PLA - tough part since the first layer is usually not adhering to the bed, and I had multiple new prints starts to do. I assume the first layer wasn´t really 0.2mm - or the extrusion did not do well.

This is what I did: I PAUSED the print job (head moves up, but not to AUTO HOME position). Clean the nozzle and bed, and resumed by FIRST extruding a bit to see that the PLA was ouzzing out. Then I cleaned again and THEN continued the print. At some stage the PLA stuck and it started to print properly.

Are you printing at the “Extreme” resolution level (CURA calls it this way: 0.05mm)?

1 Like

Hi @pdekaey

We just added a part to our manual to address these specific issues.
You can check them here: https://manuals.velleman.eu/article.php?id=789. Have a look at the part “calibration issues”, that might be a big help to get the printer to work properly.

Kind regards,


Thanks for the suggestions.

@Canthor, I tried your procedure with the pause. The extruding goes perfectly but resuming to print continues scratching in the bed. No idea what you mean by printing at the extrem resolution level (I am a 3D-printing noob). I just downloaded the gcode file with the Velleman-logo from the manual. I also oiled and PTFE’ed and everything glides smoothly.

@VEL342 I’ve checked eveything from that article (thanks for that checklist!) and tightened everything. But without result. After the calibration procedure, it keeps scratching into the bed.

To be sure, I downloaded the gcode file from https://manuals.velleman.eu/article.php?id=799. It doesn’t need any adjustments to work properly? I changed the Nozzle Temperature (M104 and M109 to S230) but that’s everything.

Thanks for your support.

1 Like

Hi @pdekaey,

You do not have to change anything about the gcode to have a successful print.

I suspect that the filament is not flowing like it should be. While printing, can you hold the filament 1cm before it gets into the feeder? Like this:
While printing, you should feel it getting sucked inside the feeder.
Please tell us what you encounter.
Kind regards,


Hi @VEL342

I also have SAME problem as OP has!

I’ve captured video of that my printer here - https://photos.app.goo.gl/PPJoHCkYqovZqiFVA

How to fix this, I tried to heat head on 220C but no help, it’s stuck!

And most importantly, how do I NOT incounter this again, do you have any tips to not go over this process ever again please!

Thanks, Kreso

Indeed, that looks like exactly the same problem as I had. I live near the Velleman company so I’ve brought my printer to them and they fixed it. The only thing the lady from the desk there could tell me that they cleaned everything to make it work. And indeed, it works since then.

Thank you Pascal for info, I’ll have to search for support from Velleman also I think!