Filament loading issue by Vertex K8400 dual


my problem with the printer is that the filament will not be moved in the tube to the nozzle.
So it didn’t work loading the filament in the printer and of course printing too.

The set motor is moving and the ball-bearing too, but the filament doesn’t move, sometimes it rejected the filament out of the tube or the motor moved, stopped and moved in the other side.

I try to fixed it but it doesn’t work- i pulled the screw harder and softer, but it doesn’t work better.

So thank you for all the help to fix it soon as possible :wink:



Make sure that the gear on the motor is correctly aligned (19.5mm from the top of the shaft)
The instructions can be found here.
Instructions for loading the filament can be found here.

Hey thank you very much for the fast reply.

I checked the correctly aligned and loaded the filament again - of course exactly like the instructions said it.
The problem was the plastic case outside about the gear. It blocked the moving.
I drilled the 3 screw mostly out than its worked :wink:

When I want to load the printer it worked now, but when i wanna start printing, the motor doesn’t move and so its no filament at the nozzle.
Could it be a software bug?


Hi, same problem here. Filament does not load. The manual does not help, everything is mounted as described. The extruder moves for a short time but not as much as it shoult.

Any new solution?