Feeding problem on my first print

Hello everyone,

I tried to print the housing for the controlling board but I have a problem.

After a while the extruder motor started skipping steps. I stopped the print, kept nozzle temperature at 190°C and tried to shake the filament a little (to make it “catch” again the extruder cog) and increase the extruder tension to 0.55V as advised but now the filament is stuck inside the extruder head and the motor is spinning freely (there is no plastic coming out of the nozzle)… Does anyone know what I should do?

Thanks in advance for your answers!

Best regards

Turn the heat up to 210-230C For as much as 15 min to get it to flow again.

If that is not enough; check the plastic tube inside the PrintHead for correct installation.

Thanks Norx, it worked!

Before doing what you said I also took out the extruder big gear. Found out that for some reason, the filament’s end had melted into a Z-shaped form that prevented further feeding of the extruder.

Right now I am still testing the extruder. Seems ok for now, will check that the extruder motor wont skip steps over extended period of time…