Extruder prints normal speed, slows down then goes back?

I was just wondering if anyone has came across this before, when I print the extruder oozes the filament at normal speed, will then slow down to almost nothing and will then go back to normal speed.

When I print like this it then creates gaps in the printing to make it very weak.

The extruder is set to 190 but when I increase the heat to up to 220 it stops, the higher the heat goes the thinner the filament goes too.

If anybody can help that would be great.


Try lowering the print speed to see if it helps.

is the big extruder gear moving constant (without blocks)??

At my first print, the pressure of the spring was too high, so the extruder blocked.
Now I print successfully with the lowest pressure of the spring.

try following:

heat the extruder up to 190°C, move the z-axes up to 70mm or so.
then use the Manual-control Panel and extrude 50mm with Speed 100.
if the extruder works fine (without stopp while the 50mm are extruded)
make this Extrusion-test 2-3 times in one run(when all is fine).
so you can be sure, that the extruder works now!

i hope this can help you.

Sorry for the late reply, I had no idea anybody had left a reply :open_mouth:

Yes, the big motor moves fine, and when I take the extruder off, keep it at 190 so the reel will still spin it will spin through fine, sometimes it can miss the filament completely, until its tightened then it feeds through fine, but even this then still prints strange, like its melting too fast or slow.

I don’t know if this photo will help but this is what its printing like.


can you do following:

move the Extruder up to 50mm
heat it up
extrude material
AND: film it with a camera and upload the Video!!!

I will do the same Thing!!

new update,
I took the extruder apart, took out a small blockage when I put it backtogether the white plastic top end snapped inside the screw bit, so now I have no extruder to use anymore :frowning:

more bad news every day I use it.

think it might be time to sell and buy a makerbot, new parts for this extruder now are another £70.

Thanks anyway guys :slight_smile:

Sorry again for another post,

I managed to fix the broken piece, then cleaned out the entire extruder with pins etc.

put it all back together and its working fine now.

No more makerbot after all!

Thanks for everyone’s help.

Could you post a picture with the fixed part??

I’m interested how you fixed it!

will post pictures tomorrow.
however I have another problem now!

seems to be one after another.

I can heat the bed and extruder up but move no motors, I get a message saying"
printer stopped due to errors. Fix the error and use M999 to restart!. (temperature is reset. Set it before restarting)

Any ideas?


try to reset the Controller board!

and disconnect the Connection in repetierhost and the reconnect!

What temps are the extruder and bed reporting in the software?

Reset the controller board, still no luck & they are reporting 14.40 for extruder and 17.50 for heat bed.

I have also created a new topic under the relevant category as well which has much more information on the problem if it helps.