Extruder Failure at First Print

After finishing assembly and successful calibration of my K8200, and using settings on the instruction, I started printing my own model with PLA. However, after printing two loops of perimeter, extruder stopped extruding. It behaves like the one in the video below, however it is not my printer and that’s not me: But the problem is exactly the same. I can’t see the actual gear, but outer gears behave similarly and filament does not seem to flow into the extruder.

I did manual extruding many times. But no luck after successful manual extrusion. I also tried several pressures on tension screw. Not working.


The guy in the video seems to have solved it by using lubricants, but is it necessary or a correct method?

Any suggestions?

(PS: All my parts are out of the box K8200 parts, no custom parts, missing the PCB board cover. 190C for extruder and 50C for heatbed. Also tried 55C for heatbed and 35% speed for first layer. But no help.)

What you mean by extruding manual? Turning the big gear by hand or with the button on Repetier Host? Check the small gear if it is fasten tight enough. Otherwise the filament is blocked. Clean the nozzle and dip the first cm of the filament in backing oil.

I meant turning the big gear by hand, which works fine despite being a bit stiff. I did not see a button for extruding material on the host program (repetier 0.84).

Anyway, I will try your suggestions - as soon as I get home.

Thank you very much.

Few things to check.
Make sure the large gear and the small gear are not to close together.
Make sure the hobbit bolt is not to tight (you may need to loosen the nut a little)
Set the reference voltage for all of the drivers to 0.55.

Raise the voltage on the extruder motor from 0.425 volts to 0.55 volts. This is in accordance with the Velleman recommendations in the startuo manual. When my extruder didn’t feed properly on my first print, I raised the voltage and it solved the problem immediately.


Sorry for late response. I solved the issue only to face another one.
First I increased voltage to 0.55, which did not help.
Tightening or loosening butterfly screw did not improve or worsen the situation.
Then I widened the gap between two gears slightly which helped solve the issue. I did not decrease the voltage, don’t know if any disadvantage will pop up in the future.

Although overjoyed by the fact that I could print, results are slanted slightly. Layers are not exactly on top of each other.
In order to solve the issue I brought the printer to the factory I work in. Together with our R&D engineers, we will investigate the printer with the help of high precision measuring devices including a 3D measuring station too. But first I will print an angular reference model, to detect which axis has what type of problem. Complimentary filament came with the printer won’t be enough so I am waiting for new materials.

I will address other issues I keep encountering with new posts to other topics or create new topics if necessary.

Thank you guys for your help.

I (and I’m sure others also) are looking forward to your test results. Please keep us informed when you have results.

By the way, I also widened the gap between the small and large gears on the extruder. in addition, I lubricated the gears with a small amount of silicone grease. I don’t think it is a good idea to use oil on these gears. Silicone grease will not attack the plastic, and lubrication is necessary to prevent gear wear.

I’ve been running my motor drivers at 0.55 volts for several months with no problems. I’ve seen posts where other owners have done the same.

I also replaced my z axis threaded rod with a trapezoidal spindle to eliminate the horizontal banding. The M8 threaded rod is not a precision device, and I’ve seen posts by others who accurately measured the z axis positioning and found that the horizontal banding in their prints was caused by a periodic variation in the pitch of the M8 vertical axis threaded rod. When I replaced the threaded rod with a trapezoidal spindle, I had to modify the firmware because the trapezoidal spindle did not have the same 1.2 mm/rev pitch as the old M8 threaded rod. Also, because the z axis is cantilevered, some owners have added a second spindle to the right side in an attempt to further improve accuracy.

The horizontal banding I was seeing went away when I replaced the threaded rod with a trapezoidal spindle, but I still cannot get good quality prints with a layer height under 0.3mm. Since my prints are pretty good at 0.3 mm, I use that layer height as a compromise between quality and speed. Nevertheless, I’m sure there are still things that can be done to improve positioning accuracy, such as using better belts, or tensioning the belts.

maybe have something wrong when you are printing,i used to print sometning in company and i know about some knowlege about printing, so i have to tell you about printing in china

[quote=“HalfCore”]Although overjoyed by the fact that I could print, results are slanted slightly. Layers are not exactly on top of each other.

can you post a picture of that?