Deuxieme couche d'impression qui accroche

bonjour,
voila mon problème .
depuis que j’ai mon imprimante, je n’ai réussi que deux PETITES impressions.
la première couche se passe très bien, et sa ce gâte au étage suivant, la buse frotte sur l’impression ce qui entraine un décalage ou un accrochage.
j’ai suivi a la lettre les procédures de calibration, qui ce déroule sans problème.
dans cura j’ai modifier des paramètres comme vous l’indiquer sur un autre topic, à savoir : cocher la case décalage du Z dans déplacement. RIEN N’Y FAIT.

Salut @maitre // Hello @maitre

Donc tu a du lire le topic : // So you sould have read the topic :

Je n’ai pas de delta donc je me base sur les qq topic que j’ai lu …
// I dont have a delta so from some topic I read about …

La tension des courroie / bon déplacement sur le axes / bonne assemblage de la structure , semble être critique dans se genre de problèmes …

// Good belt tension / axes rod movements / structure assembly, seems to be critical in this issue …

La lecture de se topic te sera peut etre util : // Maybee reading this topic can help you :

Espérant aider, bonne continuation. // Hopping to help, good continuation.

Hello maitre,

This may solve your problem. Try the following in Cura Software:

Enable Z-Hob when retract. And set Z-hop height at 1mm.
See picture below how to do this ( Possibly to see these functions in settings => set it in advanced mode).

image

If this not help see this topic the last post: Vertex Delta issues - Vertex Delta / Discussion - Whadda forum - Community Help and Support:

And check every step very precise and adjust were needed! sometimes it’s combination of more issues.

Best regards,
Velleman Support

bonjour,
merci pour vos réponses.
malgré tout , pas d’amélioration, on dirait vraiment que le décalage entre les couche ne ce font pas.
sa raye la première couche et fini un moment a un autre a me décaler le model, voir a faire sauter la tête.

Hello @maitre !
I need more information / answers to help …
So I have to ask … Sorry this is the basic …

What is your level skills in

  • 3d printing … First printer ?
  • Do you know how and have you checked the belt tensions / sliding ….
  • First time using cura 4.0.8 ?
  • are you familiar with G-code ? https://reprap.org/wiki/G-code/fr
    Have you try / can you after a Homing : “G28” doing a “G1 Z100” and measure the distance change on the printer …
  • are you familiar with file manipulation ( could you be using an old .gcode version cause you mix up copying it … or by using a filename easily mistakable …. ?)

Hoping to help !
P.S. : you can P.M. to do this in french if this helps …

Good day !

je suis novice en impression 3d.
pour la tension de la courroie j’ai suivi le tutoriel du constructeur.
je me documente beaucoup depuis que j’ai l’imprimante ,mais le g code reste assez superficiel pour moi, à part le fait que sa gère les couches d’impressions.
que qui me gène c’est que mon imprimante est neuve, est que sa n’imprime pas une pièce entière.
aujourd’hui quand vous achetez un appareil vous vous attendez à ce que sa marche .
j’ai tenté le réglage manuel des axes, est le résultat est le même.
j’ai cura 4.8.0, j’ai teste avec une carte mémoire ett avec l’imprimante branche en usb, même résultat,
ainsi que le programme delta répéter.
j’ai passer des journée entière à tester tout les réglages que j’ai trouver sur des tutos , et rien y fait ,toujours la même chose.
ce peut il que le problème vienne directement du programme de l’imprimante?

Well 3d printing is a long journey … so much to learn … the tiniest thing can have much impact on the printing … do not let the frustration take you to the dark side :wink:

G-code is a basic but powerful language to speak / control a 3d printer.

Changing the firmware could change your results but this can be sometimes difficult … (but you have to learn how to do it , you will gain experiences … )
And if this is a hardware / assembly problem, a new firmware will not compensate for the physical problem …

So take the time and tell us exactly what you have done / tested and have as result … This will reenforce your learning and will help to solve the problem.

Ho and this french 3d printing forum https://www.lesimprimantes3d.fr/forum/
have a lot of active users maybe you will find a Vertex delta owner that will help you.

What is under cura your current
“Layer Height” / “Hauteur de la couche” : 0.2mm ?
and “Flow” / “Débit” : 100% ?
Could you post some photos of a printing (one picture for eatch first 3 or 5 layer) ? So i will be able to tell you if you flow is well set …

Some basic 3d printing to read : https://reprap.org/wiki/Calibration/fr