Clogged nozzle and/or stuck filament

Hello, I recently put together a Vertex and eventually got it working smoothly, only managed a couple of small prints before the nozzle appears to have become clogged.

I have tried heating up the nozzle and manually extruding/retracting the filament. I have also tried to clear the nozzle with some thin electric wire but still can’t get any filament to come out it seems like the filament is stuck as I can’t seem to unload or remove the filament tube from the top of the nozzle mount.

Any ideas for potential fixes would be greatly appreciated.

Many thanks, Harry

The filament has probably been a bit overheated (which is what you get with the -too high- default temperatures). The result is a tiny blob at the end of the PTFE tube making it impossible to move the filament either ways.

Only cure : take the head apart : remove the screws holding the PEEK tube (one from above and the other from the underside). Cut the filament above the PEEK tube and then unscrew it from the heater block : you should see the blob. Cut it off, then heat the head and push the filament with a bit or hex wrench. If needed you can clean the nozzle with a guitar string.

Thanks Raby, managed to get the filament out and there was a blob that had formed at the end, printing again now