Can't Print at 0.25

I’ve tried carefully calibrating and testing my K8200. Personally, I’ve been able to print only simple calibration files with a setting of 0.25 for layer height. Anything complex always fails on the upper layers when the extruder collides with the printed object and RIPS it off the print bed.

I can print complex objects at 0.35 layer height only. I’ve seen claims that some people print at 0.15 with the K8200. I’d like to see a poll of actual results people get with the stock machine, not having bought a E3DV5 extruder or bought a leadscrew for the Z-Axis.

I’ve tried endlessly tweaking parameters to ensure that the right amount of material is flowing, and my prints are not “too fat.”

You are free to believe that I am incompetent and did not build my K8200 carefully, or do not know how to calibrate it, or do not understand scilc3r parameters, or don’t know how to make things stick to a 60 degree print bed with 3M blue painters tape. But I don’t believe those things are true. I know that I cannot print anything remotely as complex as the gyro cube at 0.25 mm layers.

As I said, the K8200 will print for hours before the extruder collides with the printed object and RIPS it from the bed. Sometimes it sticks, but a portion of the object is broken off. The rest is sticking so well that I have trouble removing it!

I have no clue how to print at 0.25. From my experience, it is not possible with a stock K8200.



after you’ve build the K8200.
did you change anything at all? hardware or firmware ?

you say you changed allot of perimeters from the original settings.
have you tried going back to the stock settings provided by velleman ?


ps: where are you located ?

No hardware chances. N0 firmware changes.

I’m using the Velleman slic3r parameters called k8200_pla_standard_new.


So you didn’t modify the firmware to allow EEPROM access, or change the extruder steps?

I know you’ve said you’ve changed the latter, but was it in fimware or EEPROM?. I’ve got mine set at 670 steps/mm and I’m getting really nice top surfaces.

Running your printer direct from a PC can cause problems with the command stream being interrupted. That’s one reason for running the printer standalone with LCD and SD card reader. I went to Octoprint on a Raspberry Pi which gives me a decent terminal interface, so I can change settings on the fly whilst printing. I’ve not changed any settings in the firmware code, I use M500 to store to EEPROM, M501 to read EEPROM and M503 to read the currently used settings.

The Velleman Slic3r settings didn’t work well for me. I changed all the advanced settings to 0(default) except default extrusion width; 0.5mm and first layer; 115%

Most of my prints are at 0.2mm with first layer at 0.3mm.

what you could try is to update your firmware to the marlin V2.
then atleast we know that that’s correct.

I had changed my extruder steps by recompiling and reflashing the EEPROM, but I changed it back out of frustration because it didn’t work with Velleman defaults. I did reflash to support the LED external controller, and I’ve run from a SD card. If that’s what you mean by Marlin V2, then I have done that, except it still reports V1 in the log. It is Marlin V1, but Velleman V2.

I get prints with Velleman default slic3r parameters when I set layer height to 0.35. I see two bad problems if I make a single change: change 0.35 to 0.25. The problems are

  1. Severe spiderwebs, whiskers and tits that don’t happen at 0.35
  2. Failed prints at upper layers.

I’ve tried tweaking sclic3r settings because I thought the extrusions might be too “fat.” No help. I lowered the temperature. That reduces the spiderwebs, but the prints still fail on the upper layers.

I cannot find a set of parameters that work at a layer width of 0.25.



Spider webbing may mean that the extruder temp is to hot.
Check you thermistor mounting (version 1) to make sure it’s properly mounted.
Maybe lower the temp to 180 /190.

If you could post a picture or 2 of the failed print that would speak volumes.

Can you tell me how to post a picture please?

I think my problem is that my prints are “too fat” so changing the temp did help with stringing, but not with prints failing in the crucial stage where the upper payers are easily broken off or exert enough force to become unstuck from the tape.

I have a good camera. but don’t know how to inset a photo in the text.


Sorry, the forum does not allow to insert pics.
Please provide links to the pics and use e.g. a free online picture base.

My suspicion has been that I’m printing “too fat” for a 0.25mm layer. Possibly a thicker layer is more forgiving.

My tests are incomplete, but so far I’ve seen better results at 0.25mm by changing the default extruder multiplier from 1.1 to 1.0


Hang on, you’ve gone through the extruder calibration and still had a feed multiplier?


I had to back out the Esteps change I made in the firmware. The Velleman supplied slic3r parameters only worked with Esteps set to 600 steps/mm. The supplied parameters are consistent with a firmware value of 600, not the higher value I had changed it too. Trying to tweak the Velleman defaults to compensate was an exercise in futility for me.

There is a mystery here for me. If the value 600 is too low, then it makes sense that an extrusion multiplier could help compensate. However, I get better results with a lower value for the extrusion multiplier. Increasing Esteps will only make prints even “fatter.” Printing too fat seems to be the reason my parts break loose from the bed at the higher layers.

I tried going back to slic3r defaults and tweaking from there. I had no luck. I never could come up with a parameter set that gave good prints. The sensitivity to parameters reminds me od Drake’s parametric equation - you can get any answer you want just by tweaking the parameters. The parameters interact also, so that changing one affects others. For example, you might lower temperature a little to reduce spider webs, but then the plastic is more viscous which affects width parameters.

When I started to tweak depending on the humidity and the phases of the moon, I went back to Velleman defaults.

FFF is an incredibly crude technology fit for no practical or commercial purpose. It makes a nice nerdy hobby for people who like to print parts for their own otherwise useless printer.


wanne sell it?
since i do get great results with it, not just for “fun hobby”

Hi artcominio,

I think you should leave tweaking your extruder and check the Z-axis mechanics first of all.
Home your Z axis, move the Z stage 10-15 cm high and uscrew the Z-follower while holding the extruder frame by hand. Next, move the Z frame up and down - if everything is ok, you should fell that the frame moves completely smooth, without any kinks or scrathes, and you don’t need to apply any excess force than just needed to lift the weight of the stage. If it feels not ok, then slightly unscrew the nuts that fix the linear bearings in place (all of them in every iteration!)- this will give some freedom for them to compensate imperfect rods alignment. Now, if you feel things become better - repeat the unscrewing until the stage moves completely free. Be aware that you may leave the nuts unscrewed, but make sure that the holders don’t slip from their place while moving.

Finally, check that your Z-wobble is minimal, if not - remove the top bearing that holds the Z-axis rod in place, beleive me it will help.

Utter rubbish. There are many industrial and professional machines using FFF. Stratsys had clean prints over 2 foot tall on display at TCT.

600 * 1.1 = 660

My E-steps figure set at 670. Your 700 figure was quite high and perhaps indicative of having tried to calibrate the extruder at too high a feed rate leading to slippage.