Callibreting Z axis

I just build my model K8200 finished.
Everything is calibrated as described.
But when I try to print then Z axis does not rise fast enough.
It prints just at the previous layer.
But when I test manually it rises the 10mm as I choose.

Any suggestions.

Check if your Z axis needs too much force to turn.
Also check if the stepper drivers are tuned to 0.55V for ALL axes.

Thank you very much it helped a lot.
Now I just have to get the resolution in place

What issue do you have with “resulution” ?

I have tried to print some gears.
but it was not performed really well.

one can see what it would look like but it can not be used for anything.

It is very fibrous and uneven. hanging many blobs between the teeth

Looks like way too high extrusion rate and temperature.

Try lowering your extruder temp (about 190°)
The stepwise lower your extrusion rate.

temp is 190 degrees.
extrusion rate, I assume that I adjust the same place as the temperature in manual settings.

it is now 5mm I will try to halving it.

I have now no more filament but I get tomorrow so I try it.

I don’t really know what you mean by 5mm.

The extruston (flow) rate is set as as percentage, based on the Filament diameter and flow rate set in the slicer settings.

I do not know my menus look like this, in the slicer (slice3r)

I am not quite sure where I need to change anything

The extrusion rate (multiplier in slicer) is set in this window:
Here it is set to 115%
I suggest to set the multiplier to 1.0 and then adjust the flow rate (repetier manual control tab)
during printing to find the best value.

ok thank you very much for your help so far.

I will try it tomorrow