Calibration of the Motor drivers not possible (K8200)


I have a problem calibrating the current-control for the motor driver. I am pretty sure that the wiring is correct.

If I plug in the power, a green light is blinking twice and I can measure the Voltage at the testpoint. For all 4 Drivers the Voltage is in a range of 0,7 -0,85V. By turning the calibration screw, there is no change at all to the voltage signal.

How could I solve this problem? Thank you for your support!


I have no idea how, but after disconnecting,inspecting and reconnecting it worked to calibrate.

I’m having the same problem, but i can’t fix it, please help, i’ve already tried the things you ve said

Make sure the pots are actually turning. I found the potentiometers were “stuck” on my controller when it was new. They might have a dab of Locktite on them or something, but they don’t turn easily until you break them loose.

thank you, i was able to fix it (and let it actually turn) by using a smaller screw driver