Broken Y-axis motor?

Hi, so I’ve had my K8200 for a couple of months now and it has been working adequately with just the standard supplied parts until recently. I was using it to print out a small part, and after it successfully printed it, I ran it again to print out another one when the layers started to get skewed in the y direction. Vertical sections of the part were now at a 45 degree angle. I tried to move the print bed in the y-direction with the manual controls in repetier and it would move some then lock up for a few seconds and then move some more before it locked up again. It won’t go all the way back to the home position. I tried greasing the rods and pulley and raising the voltage on the y-axis driver a bit but It’s still having the same problems. Any ideas? Thanks


You might check for broken solder connections.

What if you remove the belt, unplug the motor and turn the axe by hand?
Do you feel any increased resistance at a certain point, which might indicate a problem with the motor?

I checked the motor’s connections, multimeter said I had continuity all from the motor wires back to the board.

I took off the belt and turned the shaft by hand and I didn’t feel any irregularities. Its spins pretty freely and smoothly. I tried to use repetier to run it with out the belt on but now it won’t respond at all.

Then I tried switching the plugs for the x and y axis motors to see if it was a problem with the y-axis driver, The x motor in the y-slot wouldn’t do anything and the y-motor in the x slot would softly hum but not turn at all.

Sorry, now we are confused.
Are you saying you have problems with 2 motor drivers?
Are the drivers adjusted to 0.55V?

Ok, I’m pretty sure its just the y-axis driver thats gone bad. I tested it again by plugging the y motor into the z and then the x slot and both were able to turn the y motor. The y driver was unable to turn the x or z motors. I even tried switching the driver boards and whatever was plugged in to that originally y motor driver wouldn’t work. It must have burned out already somehow.