Vm201 internet

i want to connect to the internet but the vm201 does not see the internet.
the led’s on the utp plug on board are flickering (yellow and green) so the card sees the internet.
I can connect to the card with a cable direct from my laptop the the card, but i want to connect thru the internet.
A ping doesn,t see the card.

What must i do?


Can you control the card from within your local network?

Also please start with the basics, what is connected to what?

No, your card sees A netwerkconnection: the one towards your router. That is not the same as being connected to the internet. E.g. when your router has an address range other than the address of the card is in, your card will see a physical connection (cable connection) but it will not be reachable.

I have connected the VM201 directly to my laptop and then I can connect using a browser and the Ip adres of the card.
But when i connect the VM201 with my router i can not connect even if i have programmed the router to port forwarding and the IP adres.
I can’t connect in the LAN and thrue the internet.

What can i do?



What is the IP address of the card?
What is the IP address range of the router?

You can’t test port forwarding from inside your LAN, your router will block that. But you should be able to connect over your LAN. So try to fix that first.

Your biggest problem is that you can’t connect to your VM201 from within your local network. You will need to fix this first before trying to connect from outside (over the internet). Be sure to use the local IP address of the VM201, not a DynDNS address or external IP address. Local IP addresses usually start with 192.68. or 10.0.

If you have connected the VM201 to your router - the same router to which your laptop is connected - then you do not need port forwarding. Only when trying to connect from outside your local network will you need port forwarding, but this is another matter.

Just wondering,

You said that when you connect the VM201 directly to your laptop it works.
Are you using a cross over cable?
Most routers and switches can figure this out but maybe you have one that can’t.
Also do you have DHCP turned on in your network?
Does the IP address of the VM201 match the rest of your network?

Hi there,

I have problems with sending email from the VM201.

smtp server: smtp.xs4all.nl (real)
username: somebody (fake)
password: vm201 (fake)

Then I save these settings and restart the VM201, which will send an initial message, as I have programmed my VM201 to do so.

After reboot, the screen shows the time/date, IP address, and then:

‘sending e-mail error’
It’s trying to send a message, but it can’t send it.


I tried MANY smtp servers, also smtp.gmail.com doesn’t work.

I even tried the ‘hard coded’ smtp server addresses: (this is smtp.xs4all.nl)
Still not working unfortunately…

Version of my VM201 firmware is build: 1236

Any tricks to be learned here?

Help woud be appreciated.




Don’t know if this will help but look at the link below