Printig with TPE


i just bought a roll TPE filament and wanted to print a thing.
but the extruder has no grip. the big gear rotates but the filament doesnt go in the extruder.
the extruder makes spaghetti between the gear-shaft and the hotend-tube…

how can i fix this?

I had similar problems with flexpla.
My solution is described here: Printing flexible pla, 1 problem solved

printing at low speed helps a bit.

Please let me know if it works.
I haven’t found a good solution to get flexpla to stick to the bed.
Warping keeps pulling corners of the bed, i have not made 1 good print with it.

Maybe this TPE goes better.

ok now it works.

but the filament wont stick to the bed…
what can i do?

how can i clean my extruder?
after a few failed test prints i wanted to print something else with PLA.
but 5 pieces (every piece needs 1,5m filament) of this thing came with a mixture between yellow (PLA) and black (TPE) out of the extruder.

must i really disassamble the hotend to clean it?

Ok now i give up -.-

I will send it back and buy some flexpla.

Is flexpla better to print than tpe?
Can someone send me his config for flexpla?