K8600 Message Err: To far!

Hallo everybody,
I have made my first print today. However!!
Correcting a second time the z-axis via cal-step1 and cal_step2 and after “set home offsets” I get the message Err: Too far out!
I am not able to get the message Offsets applied.
Kindly help to correct this.
Still I want to make some further improvements.
I want the PLA temp when printing set to 195 degrees.
I also want the movement when printing set to 30 mm /sec.
Under settings-temperature and motion I could not get the required resuts.
Anyone who can help me out?

Before you start the z-axis calibration, do you have reset the printer?


Hi Steffen,
I want to reset the k8600 but I dont know how.
Kind help me.

At the printer…

  1. Menu-> Settings->Restore Failsafe (nothing will happen at the menue, is normal)
  2. Store Memory (nothing will happen at the menue, is normal)

You must do a Reset every time bevor you perform the axis calibration.

When you can no do the calibration after this procedure then is there a bug in the Velleman description.

Good luck! :slight_smile:

Hi Steffen,
I am very happy as the reset as you described worked ok.
Thank you as I tried many times to reset the printer with no result.
Maybe you also can tell me how I can set the printer to print PLA with 195 degrees instead of 190 degrees.
As well as how I can set the motion set to 30mm/sec when printing PLA.
Thank you very much for your help.

Hi Pierre,
Congratulation for the first part! 
For your other questions… Do you use the Velleman Repetier Software for the printer? (vertex3dprinter.eu/downloads/ver … downloads/)
On the right side you have a tab „Slice“. Here can you set the speed for printing (middle in the tab, maximum is 30mm/sec) an you can configuration the slice parameter with the button „Configuration“.
I can help you only with the „CuraEngine“. If you press the button, on the left side will open a tab with a lot of parameters. Here you have a tab „Filament“. There you have a section „Temperature“ whre you can define the printing temperature for the filament.
At the printer during the printig you can do this at the Menue „Tune print job“.

Greeting from Berlin

Hi Steffen,
I use the Velleman repetier software indeed.
I have found the temp. and motion control in the repetier, thanks.
What I don’t understand is what the temp. and motion control in the printer software sets. I have been trying to set the temp. and motion there.
Is there anyway a file with the explanation of the software inside the printer?
Another question is the following.
If I load an stl file I can’t find anywhere what the height is.
In repetier I can scale the stl file but if I don’t know the original height is I stil don’t know what the actual height will be.
I probably overlooked something.
Thanks for your great help.
With kind regard from Pierre in Maasland near Rotterdam in Holland

Hi Pierre,
At the first time it is not so easy to understand the control menu. Some menu items are in normal code (ex. Temperature: 195=195°C) other menu items are in binary code (256 is 100%).
I didn’t found a complete documentation for user interface of the Vertex Nano printer. A basic menu navigation can you find here: manuals.velleman.eu/article.php?id=532 .
The firmware based on the “Marlin” open source 3D-Printer firmware (marlinfw.org/) with some modifications. The mainboard based on the Arduino Mega 2560.

You can get information’s about your model very simply.
If you have load a stl-model, you have in the object placement tab on the right side in the line of the model a gear-wheel. If you click it with mouse a window with object information will open. The tab “analysis” will show you a lot of information of the model. Here are the current dimensions (“size”) of the model (incl. scaleing).

I wish a nice evening! :slight_smile:

Hi Steffen,
Thanks again for your info.
I can now find the dimensions of STL files.
I find that when I print a flat surface, one side it get loose from the print bed.
Then the surface is no really flat! To correct that do I need to cool the process or is the print bed not fully flat? If it is the latest how can I properly measure that and how can I correct it?
Kind regards, Pierre

Hi Pierre,
The problem is that the printing bed is tilted. This is unfortunately normal for this printer. The Nano is a low cost printer and a printing bed leveling is missing unfortunately.
There are some source of errors.
The axis mounting is a little tilt to one side.
There is a problem with the rubber feets on the bed holder.
There is a problem with the BuildTak-foil. When the foil get warm it is possibile that there are arise blister.

I think the best solution is a self builded bed leveling.

I wish a good evening

Hi Steffen,
Thanks for answering my question.
I have levelled the print bed with a few piece of paper and the warping is gone.
That was a very good advice.
I have seen some drops of filament on the piece I am printing. Is the nozzle leaking? Or is it that I have to diminish the amount of filament getting out the nozzle?
I have no idea how to do that. Or is it a matter of cleaning the nozzle.
I wish you a good evening as well.
Kind regards,

Hi Pierre,
How looks the Print, is it bent?
I learned from my K8600 the Printbed must be cleaned with Alcohol, an must be cold prior each Printing. Than the Prints are OK.
If the Bed is warm from a previus Printing or is greasy, the Prints are bent and there are Drops from the Filament.
Is the Hotend Holder or Printbed of your Nano easy o move?

Kind regards,

Hi Herman,
After levelling the print bed I have no bending or warping at all.
Up to now I don’t clean the print bed and after the print is done I have to hammer the peace to get it loose from the bed. I only have now and then an extra drop of filament on the bed which is not very nice. I don’t understand your remark on the movement.
After proper greasing the steel rods the movement is excellent.
Kind regards,

Dear Pierre,
Your idea for levelling with some piece of paper is the best low cost solution. I have done the same. However, you should control the levelling periodical.
The drops of filament…this is a little bit difficult. Can you post a image? There can be a lot of reasons. Naturally, the nozzle should be clean before you start the printing. I think you should observe the nozzle during printing.
If you have a drop at the starting position, this is normal. The drop is the discard / the first fault. All other drops are not so good.
Follow reasons are possible: too much filament (I did’t have the problem, 100% is OK at me), the nozzle is too hot and/or the retract of filament is too short (probable) or the printing speed is too low. You can only test it with changing the different points. You can change the retract parameter in the cura configuration.

Some additional notes:
You should use only dry filament (PLA). If the filament is wet (from air humidity), you will have a lot of printing problems.
For a good first layer you should have a clean surface. A cleaning with alcohol enhance the adhesion. Also a warm printing bed enhance the adhesion. (Some other printers have a heating bed!) But after printing it is possible that you will have some problems for separating the your model and the bed. :wink:

Good night! :slightly_smiling_face:

Hi Steffen,
Thanks for answering again.
The drop problem seem to be solved.
I have not done anything particular but I have not seen it any more.
Probably a dirty nozzle.
However another problem I found to my feeling much worse.
It is difficult to explain therefore I made a picture.
As you can see the layer suddenly seems to have shifted whilst printing.
The print example is part of a box of a little puzzle.
It is 57X57mm and the sides are 4mm thick.
The height was to be 30mm. When I saw the problem I stopped the printing.
The shift of the little part was in the Y movement. The larger part I am not sure but I think it was in the X movement. The sliders are all well-greased and testing the movement do not show any hiccups. I have examined the pint file (made by the Nano repetier ) and I found nothing particular.
Can you hint me what caused this problem?
With kind regards,
I tried to place here a picture but I am not sure it is there.

Hi Pierre,
Unfortunately, there is no picture. Without a picture is it very difficult.
At first, please check the grub screws at the timing gear for the axis and tighten it some again.
And then please check the timing belt that he is firmly at the bed holder and that he is taut.

Hi Steffen,
How can I get you the picture to you?
In the forum is no posibility to add a picture
May I send it to your email address.
Regards, Pierre

Hi Pierre,
You can upload a picture here, it works. If you make a post you have a upload button. Use this for upload a picture.

Sorry Steffen. I see here in black Velleman projects but I have no idea wher to place my picture.
I dont find an upload button!! I have a reply button. Is that what you mean?

Take a look…



1 Like