Ech: brown out error

Hi, printer was working fine for a while, then stopped getting a reading from heated bed, I re-soldered the thermister and this gave a heat reading, but now when I try to heat the bed I get the message “echo: brown out error” and the bed stops trying to warm, this takes a few seconds.

I have tried heating the bed through the extruders socket and this gives the same error so it is not a main board issue, I presume it could be down to the wiring, but this all looks fine and there is continuity along all wires, any help please?

sorry just to confirm the actual text is “Echo: brown out reset”

Have you checked the voltage from the power supply?

Yes, the voltage is fine and the power supply works fine on a second printer, so it must be build related, but it seems strange to only happen since I sorted the thermister out.

If you think it’s in the heating bed you can try putting painters tape on the bed and try to print with the heat off.

If it works this will get you into the area of failure.